DOWNLOADS & RESOURCES

PLEASE READ BEFORE UPDATING

Only install software that matches your Strawberry main and subversion. E.g. If your facility is currently running Strawberry 5.6.x, please install 5.6.x software only! Operating a Strawberry 5.4.x desktop client with e.g. a Strawberry 5.6.x back-end or vice versa is not supported and will affect overall system functionality! If you are unsure which version of Strawberry you are running, please click here for additional help. If you wish to schedule a server software upgrade, please use this form.


 

RESOURCES FOR STRAWBERRY 5.6

Compatible with...
  • Windows 10
  • Windows 8
  • Windows 7
Compatible with...
Compatible with...

RESOURCES FOR STRAWBERRY 5.4


Compatible with…

  • Windows 10
  • Windows 8
  • Windows 7

 


Compatible with…

 


Compatible with…

RESOURCES FOR STRAWBERRY 5.2

Windows Client

Version 5.2.13


Compatible with…

  • Windows 10
  • Windows 8
  • Windows 7

 

macOS Client

Version 5.2.13


Compatible with…

  • MacOS 10.13
  • Mac OS 10.12
  • Mac OS 10.11
  • Mac OS 10.10
  • Mac OS 10.9

 

Adobe Panel

Version 5.2.8


Compatible with…

  • PR CC 2015.4 – CC 2018 (12.1)
  • AE CC 2015.4 – CC 2018 (15.1)

 

Docs

RESOURCES FOR LEGACY VERSIONS

If you are running a Strawberry version older than 5.2 we strongly recommend an upgrade to the latest version! If you are unsure which version of Strawberry you are running, please click here for additional help. If you wish to schedule a server software upgrade, please use this form.